Home > Announcements > Minimum iOS version in my apps

Minimum iOS version in my apps

November 7, 2015

aticon57 atficon57 mricon57 hlicon57

As Apple continues to release a new version of iOS every year, it is becoming harder and harder to keep up support for older versions. Especially when I need to use the latest development tools to support the latest features.

I am currently in the process of updating all my apps, and as such will be making iOS 7.0 the minimum version supported. Hill Lists has already been updated, and Account Tracker (Free) is in the review queue. Meter Readings will be updated this weekend.

A helpful reference for devices vs minimum iOS versions can be found here. To continue getting updates(*), you will need to be running at least iOS 7.0. This means you need the following hardware …

  • iPhone 4 or above
  • iPod Touch 5th generation or above
  • iPad 2 or above
  • iPad Mini (all versions)
  • iPad Pro (when it comes out!)

Apologies to those of you with older hardware. I have a drawer full of it! 😦

* older versions of iOS and my app will continue to work, you just won’t see further updates

  1. No comments yet.
  1. November 15, 2015 at 5:25 pm
  2. November 13, 2015 at 8:12 pm
  3. November 8, 2015 at 12:03 pm
  4. November 7, 2015 at 12:13 pm
  5. November 7, 2015 at 12:11 pm
Comments are closed.