Home > Announcements > Account Tracker 3.1.2 now available

Account Tracker 3.1.2 now available

June 17, 2011

Bug fixes, including an intermittent crash on the iPad when waking from sleep or when shutting down, with a PIN enabled. In both of these cases recent changes would be lost. If you were hit by this issue, I apologise.

Improvements to the transaction screen to move the notes and reminder switch to the bottom, leaving the more common fields visible.

Layout improvements on the iPad.

A few other issues have also been fixed in passing.

  1. Laurent
    January 18, 2012 at 8:33 pm

    Hello Graham,

    I encounter the same error as Erik but I’m afraid I don’t understand your reply. Here’s precisely what I do:

    1. I download data from my bank (Barclays)
    2. convert the text to columns (when I download, it puts everything into 1 column, so I have to convert)
    3. format it as per your description (i.e. the 8 columns, with the headers as described on your website)
    4. Save as CSV (DOS) on my computer
    5. go to backup on Account Tracker and import the CSV file
    6. Open up the file on Account Tracker … and then I get the same error as Erik

    What am I doing wrong?

    Thanks for any help
    Laurent

    • January 18, 2012 at 9:44 pm

      Hi Laurent, Erik was trying to import a backup file as a CSV file, and clearly this won’t work. If you have a CSV file and its complaining about an invalid date format, chances are you still have a header row (you need to remove it). If this is not it, please post the file couple of lines of your CSV file and I’ll see if I can help.

      BTW on 2) you can fix this by manually importing the file into Excel and setting the field separator by hand. Or simply converting the one column into multiple (one of the command options lets you do this).

  2. August 8, 2011 at 2:34 am

    Hello Graham, first of all good job on such a need and useful app for the smart phone community.

    I am having trouble importing csv files from my iPhone 3gs running version 3.0 of this app into 3.1.2 on another phone. After importing the backups via wifi and selecting import i get an error that reads “CSV File Corrupt Row 1, invalid date format”

    It is worth mentioning that i am trying this import into the free version of 3.1.2 on an iPhone 4 in order to make sure everything works fine before buying the real deal… in my situation, if i can import all my existing data from () then it will be well worth the purchase.

    Any advice will be greatly appreciated

    Thank you

    • August 8, 2011 at 9:48 pm

      Hi Erik, further to our emails, it looks like you were trying to import a backup file as a CSV file. Backups are in a different format to CSV files, hence the error.

  3. Abid
    June 18, 2011 at 8:04 pm

    Have written the review and 5 star rating. Does not show up though. Well done Graham.

    • June 18, 2011 at 11:57 pm

      Hi Abid, thanks! Reviews are somehow being slow, but but it will appear eventually.

  1. No trackbacks yet.
Comments are closed.